View Single Post
Old 04-18-2011, 01:30 PM   #2 (permalink)
penguin3107
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default Re: 7105t and Wireless Calendar Sync

Via BIS:
Google Contacts Sync requires handheld OS 5.0.0.284 or later.
Google Calendar Sync requires handheld OS 5.0.0.176 or later.

The Google Sync app might work on the handheld.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org

Last edited by penguin3107 : 04-18-2011 at 01:32 PM.
Offline   Reply With Quote