View Single Post
Old 04-19-2011, 10:50 AM   #1 (permalink)
NJrafael
New Member
 
Join Date: Apr 2011
Model: 8520
PIN: N/A
Carrier: comcel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default bb: 8520 Installing OS and hanging at .COD files

Please Login to Remove!

Hello there,

I wiped out my bb with the bbsak application and then I tried to reinstall v5.0 and now v4.6. Anyway, with both versions when installing the OS the loader.exe application hangs at net_rim_cldc.cod

I did erase the vendor.xml file and I even tried to change the order of COD files in file "Platform.alx" as someone mentioned this as a fix in another forum.

Can I erase this COD file from the platform.alx file?
Should I be looking into another alx file?
Is there anything I have to do in order for the software to continue installing?

The BB I have is an 8520
Desktop Software is v.6.0.2 B43
and the BB OS is v4.6.1.272
But I also tried the latest v5 I found in the bb website. This was actually my first couple of tries. I gave up and now I just want the phone to be back to the original software.
Any help would greatly be appreciated.

Thank you
Rafael:
Offline   Reply With Quote