View Single Post
Old 04-21-2011, 09:16 PM   #1 (permalink)
AverageWhiteBloke
Knows Where the Search Button Is
 
Join Date: Apr 2011
Model: 9800
PIN: N/A
Carrier: o2
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Running two Blackberries got messed up

Please Login to Remove!

New to BB's so be gentle please I have a 9800 torch only for a short while being my first BB. I work from an office 90% of the time but now and again like to get my hands dirty. Not wanting to wreck my new phone climbing about on scaffolds I bought a 8100 off Ebay to use on site.

When I first inserted the sim I moved my email accounts to the new device via the device and everything seemed to work ok but when I go back to the 9800 the email doesn't work. I have tried moving the email accounts on the torch which it says was successful but they don't show up on my home screen.

TBH I'm not sure where I'm at with either phone at the moment I fancy re-setting them both back to factory defaults and starting all over again from scratch.

What's the best way to go about this procedure when trying to run these two BB's? A lot of people say that they are good for doing just that but I'm struggling at the moment. BTW the 8100 doesn't seem to have a problem other than if I switch to the torch to the 8100 in v6 desktop software I get a fatal error. If I switch to the torch from the 8100 the email accounts are there again but don't work.

I'm not on enterprise or anything like that it's just a personal phone on a BB data and email plan.

All help appreciated.
Offline   Reply With Quote