View Single Post
Old 06-12-2011, 05:40 PM   #1 (permalink)
jvanausdale
New Member
 
Join Date: Jun 2011
Model: 9550
PIN: N/A
Carrier: Orange UK
Posts: 4
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Storm 2 9550 - Constant reboot loop (even after OS re-install)

Please Login to Remove!

Hi Everyone,

I have been reading this forum for a few years now, but just now have some need for specific advice I haven't been able to find elsewhere. Hopefully someone can help me.

I have a Storm 2 9550 (Verizon branded, but network unlocked) on Orange in the UK. I have been using it for the last 10 months with little issue, but recently it began restarting randomly and then getting into a constant reboot loop cycle which many people have had issue with. I searched online to find a fix, which I found in the re-installation of the OS, but it does not seem to have fixed my problem.

Currently, I have re-installed the OS twice, once with a system restore, once without and after about a half hour of use, the phone restarts randomly and then enters the familiar reboot loop after both re-installs. I'm not sure how common this is, but once I plug it in the computer or wall charger, it kicks out of the loop and restarts like normal. Also, it works fine when charging, but as soon as I take it off the charger, it begins its restart/reboot loop again after about a half hour of use.

I am currently running v5.0.0.1015 (Bundle 1656, Platform 4.2.0.442). Also, I recently dropped the phone from a short height (maybe two feet) on a bus and shortly after is when the random restart/reboot loop began.

If anyone has any insight into what may fix my issue, it would be much appreciated.

Thanks for reading.
Offline   Reply With Quote