View Single Post
Old 06-12-2011, 09:37 PM   #5 (permalink)
Wolf_Dreams
Thumbs Must Hurt
 
Join Date: Sep 2010
Model: 9700
PIN: N/A
Carrier: Rogers Wireless
Posts: 114
Post Thanks: 0
Thanked 11 Times in 11 Posts
Default

Quote:
Originally Posted by jvanausdale View Post
I'm pretty certain the battery is fine, I have a cut up business card in there since I bought it since the battery used to be a problem, but has not been one since I put the card in.

I have not tried running stock after the OS reinstall, I will try it though. Can an app go bad all the sudden? I haven't downloaded or installed anything new for months.

I have tried running it without the media card since that was another possibility I saw online, but it restarted just the same as before.

Thanks for the advice and reply, I'll give the stock reinstall a go and see if it works.
Have a very close look inside the usb charge port with a penlight. Look for pins out of line. Perhaps, when the charger is plugged in they separate properly, but as soon as the cable is removed, they relax and come very close to touching? IDK, I'm used to the Micro usb on the bolds (which has bonded metal strips layed out on the bottom of 5 valleys in a plastic strip). But, make sure the battery, SIM and SD card are removed, before you decide to poke around in there with a sewing needle, or fine pick tools.

Oh, and try a different battery. An internal short or disconnect, during temperature fluctuations or flexing, could cause periodic reboots too.

Posted via BlackBerryForums.com Mobile

Last edited by Wolf_Dreams : 06-12-2011 at 09:41 PM.
Offline   Reply With Quote