View Single Post
Old 06-16-2011, 08:00 AM   #1 (permalink)
JavaBratt
Knows Where the Search Button Is
 
JavaBratt's Avatar
 
Join Date: Jun 2011
Location: Michigan
Model: 9650
OS: 6.0.0.524
PIN: N/A
Carrier: Verizon Wireless
Posts: 46
Post Thanks: 0
Thanked 5 Times in 5 Posts
Question OS6 Media Dock icons disappear? PLZ HELP

Please Login to Remove!

Someone PLEASE help, I am at my wits end!

I made a theme for 9650 OS6 using Theme Builder 6 and chose 9650 Blackberry6. I have managed to get everything put together, as well as worked/figured out the bugs with the Universal Search not working and the battery icon not showing the correct icon while charging. Then I reset the device and realized the icons on my Media Dock all disappeared.

Someone told me it was because I had inserted a link to my website, therefore I removed the link from the theme. I then removed the theme from my device, reset and installed the theme again without the web link. Everything was as it should be, then again when I reset my device, the Media Dock icons disappeared.

I've been discovering that with TB6 if you customize one thing on the Blackberry6 theme, it can completely screw something up. For instance changing anything in the Universal Controls>Search section will render the Universal search icons invisible.

So removing the web link didn't work. I had also used OS7 icons, so I switched them all back to default thinking maybe it was causing the issue with the Media Dock icons disappearing, but I got the same results as before (fine upon install, icons gone after reset).

Could someone PLEASE tell me what it is that is causing this to happen as I don't want to have to trash this whole theme because of this one bug I can't figure out???

But if ANYONE can help me, please feel free to post or even PM me as I don't know what else to do short of starting all over again from scratch.

Thanks in advance to anyone who replies!
__________________
,.-~*`*~-.-JavaBratt-,.-~*`*~-.
@ThemerDee
Offline   Reply With Quote