View Single Post
Old 06-22-2011, 11:01 AM   #1 (permalink)
New Member
Join Date: Jun 2011
Model: 9800
Carrier: Orange
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BBM Chat History Problem

Please Login to Remove!


Okay guys, I THINK this is the explanation - I copied the entire chat history onto my laptop. I then transferred only ONE contact's history, and it worked fine. I then did another bunch, until eventually I did them all DISREGARDING the group chats. They all worked. I then transferred the Group chats, and it failed on me again. I deleted them, and it works.

So it looks like the problem is the group chats. Just delete those off your device, and the chat history should work fine after that. COPY the group chats onto your laptop just for peace of mind, incase there's a fix or incase it doesn't solve it at all. But it worked for me

Very strange problem I'm having...

I'm currently using a Blackberry Torch (9800).

I save my chat history to my memory card, and it's worked fine. After almost a year of using BBM, all of a sudden my chat history does not load any more. It just freezes at Loading... and I have to press return to go back. No matter how long I leave it on the Loading screen, the chat history simply won't load.

I then tried to change the settings so it saves on the Device memory, to which the chat history loaded (history of after changing the settings). I came to the conclusion that the problem would be the memory card then. So I plugged my phone into my Laptop, and found the directory of where my chat history was saved on both the memory card and device. I transferred the chat history from the memory card onto the device, seeing as chat history using the device memory works.

I restarted my phone, but I still got the same problem - it just says Loading...

Please, if anyone could help, is there any way to fix this?? I can view the chat history on my computer using Excel (by default) so it doesn't seem like it's corrupted. Any help would be appreciated. Thank youu in advanced.

Edit: I've done a little research online, and many people also have this problem and I THINK it may be those using OS6. I could not find any solutions however :(

Last edited by SeanKent : 06-22-2011 at 12:23 PM.
Offline   Reply With Quote