View Single Post
Old 02-10-2006, 10:41 AM   #16 (permalink)
Bigjohn
New Member
 
Join Date: Nov 2005
Model: 8820
Carrier: AT&T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by udontknowjack
juwaack68 or Bigjohn, You do need either Desktop manger or Device manager installed on the PC that does the install to use app loader wizzard remotely. Now, I was told earlier this week that if you had 4.0 BES and at least 4.0 on the devices, the BES will push a new service book to the device and the device will work. The article from RIM sounds a little diferent, however.
Actually, what I said was that you don't need Desktop Manager, which was juwaack68's original concern. You DO need device manager, but that is automatically installed with the device upgrade package by default, along with the USB drivers.

Regardless of whether Desktop manager is installed, I make it a practice of pushing the handheld revision code to my user's machines. I have had way too many instances where I have had to remotely walk a user through a reload to recover from JVM stop errors that reboots don't fix.

BigJohn
Offline