View Single Post
Old 07-29-2011, 06:38 AM   #1 (permalink)
Wilco
New Member
 
Join Date: Jul 2011
Model: 8900
PIN: N/A
Carrier: KPN
Posts: 4
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Send option is gone

Please Login to Remove!

Dear members,

i am an BES administrator for an company in the Netherlands.. we support several blackberry's

Configuration:
  • BES 5.0 SP3
  • Exchange 2010

Situation: We have an employee with an blackberry 8900 curve with the latest OS v5.0.0.592. there are two problems with his blackberry and it looks like it's related.

* The send option is gone when trying to send an e-mail
* In the 'To' field you can normally type the first few letters to get some e-mail adresses you used before, or you can push search and it will look in the mail system. This is not working!

The employee had this problem three times before and we offered him another blackberry but after a few months the problem is back.

I've searched some forums and tried some solutions but none of them worked.

* I've registerd the Host routing table again
* Resend the service books
* Deleted the DESKTOP service books and resend the service books again
* Activated the user again
* Pulled the battery a few times
* Gave the user another Policy and did a resend.

Workaround:
  • Type the mail adres manually and press the enter button then send button is activated.
  • Reply does work

I think the only possible solution is make a backup of the device and wipe it.
Install it again, Restore the backup and activate the user. If the backup doesn't work, the user gets a clean blackberry back without the applications etc.
[i won't want to use this option yet]

Does anyone has another solution?

Thx in advance
Offline   Reply With Quote