Thread: 907 Invalid COD
View Single Post
Old 09-28-2011, 08:04 AM   #3 (permalink)
akash99g
New Member
 
Join Date: Sep 2011
Model: 9800
PIN: N/A
Carrier: ATT
Posts: 2
Post Thanks: 0
Thanked 1 Time in 1 Post
Default Re: 907 Invalid COD

Thanks for the reply,

it is mentioned in a forum that 8300 has v4.5.0, 8350i has v4.6.1 and 8120 is listed under v4.3.0 and v4.5.0.

JDE 4.3.0
8110 8120 8130

JDE 4.5.0
8100 8110 8120 8130 8300 8310 8320 8330 8700 8703e 8800 8820 8830

JDE 4.6.0
9000

JDE 4.6.1
8900 8350i



even i tried with Blackberry JDE 4.3.0 and still same result.
how can i verify my simulator OS. in 8300 simulator --> help --> about, it says: BlackBerry Smartphone Simulator 2.9.0.52... what does it mean?
Offline   Reply With Quote