View Single Post
Old 10-02-2011, 01:00 PM   #6 (permalink)
azerol
New Member
 
Join Date: Oct 2011
Model: 8520
PIN: N/A
Carrier: facebook
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Njaty View Post
I have a bb curve 8520, I am currently using the older app for facebook (one before 2.0) now I am trying to upgrade to v2.0 and it just wouldn't happen! every time they would tell me that my phone does not support facebook which is wring. Many people have the same problem on the app review in app world. Anyone with a solution?

Also many people are dissing the new version, if I upgraded and didn't like it, is there a way to downgrade back the older one?

Any help would be appreciated
Posted via BlackBerryForums.com Mobile
Offline   Reply With Quote