View Single Post
Old 10-17-2011, 04:24 AM   #1 (permalink)
DaveAt
New Member
 
Join Date: Oct 2011
Model: 8520
PIN: N/A
Carrier: O2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default WiFi Problem on 8520

Please Login to Remove!

Hi

I have been tearing my hair out with this, but am unable to fix, so any help appreciated!
I *think* this started with the recent EMEA outage, but not 100% sure...

My 8520 will connect to the WiFi at work no problem, however at home, it will connect to the WiFi, and show the SSID on the home screen, but the WiFi logo is greyed out and netwrok status on the phone show as all services using the mobile network.

I have had this happen before and fixed it with a battery pull, but not this time.
I have even deleted the WiFi profile on the BB, and defaulted and reprogrammed the AP, but still the same. I have tried a differen AP with the same results. ISP at home is BT, is there an issue with BT broadband and BB services?

Both APs are Netgear and the one at home works for all other devices, PCs, iPad, iPod etc.
Any help or advice welcome before I have no hair left at all
Cheers

Dave
Offline   Reply With Quote