View Single Post
Old 10-22-2011, 09:30 AM   #5 (permalink)
NJBlackBerry
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,773
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default Re: Help needed to upgrade OS on 9530

The 9530 uses both CDMA and, if unlocked, on GSM. Poor signal strength is a local issue and has nothing to do with CDMA.

The Vendor.xml blocks you from installing operating systems that aren't specifically branded for your (Telus) BB. Deleting it lets you install any 9530 OS, regardless of vendor branding. In other words, delete it and don't bother trying to understand what's inside the file.
Offline   Reply With Quote