View Single Post
Old 11-11-2011, 10:37 PM   #10 (permalink)
BerryBacus
New Member
 
Join Date: Nov 2011
Model: 6810
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: [Torch 9860] Red blinking light, PC/Mac won't recognize

I went through similar issues and just want to share my experience. Got new 6810 ~ 5 days back (ATT). made few test calls - fine. Plugged to charge to wall - fine. Then plugged to USB/PC to install extra languages. After that unplugged and noticed it does not respond. Same symptoms as often described - red blinking (blink, blink, pause)... repeat. But no response to any interaction.
Tried removing batter/charging/leaving overnight and etc. to no avail and was thinking of returning the unit, but THEN--- I plugged it to PC to charge and restarted BB software on pc (software was not detecting unit). During that noticed that blinking stopped. PC software suggested upgrade - Done. Then PC soft somehow detected unit and suggested to upgrade it - I said ok and after ~20 minutes of observation the unit finally booted even though it did not respond to any button interaction on the device itself during those 20 min.

I suspect that when I installed stuff, it send reboot command and I unplugged it too early so phone was expecting USB interaction which was unplugged and basically stuck in that state.

or may be one advice to leave battery out for long time (day or more) helped (I tried many tricks trying to bring it back to life)

Hopefully my experience would save someones time/nerves. I must say the phone itself feels great. love the keyboard.
Offline   Reply With Quote