Thread: Jpg.rem
View Single Post
Old 11-24-2011, 11:41 PM   #3 (permalink)
XamiDami
New Member
 
Join Date: Oct 2011
Model: 9800
PIN: N/A
Carrier: Digicel
Posts: 7
Post Thanks: 1
Thanked 1 Time in 1 Post
Default Re: Jpg.rem

What I want to do is to access the pictures. When the files are in jpg.rem format, they cannot be viewed.

Let me give you an in depth explanation of what happened. I acquired this 2GB Sand disk card from my brother. He no longer needed it as he has 4GB card. In order to get the card, he asked that I back up his data from the 2GB card and add the data back to the 4GB card. That was all done smoothly. All the data was on the card so I used my phone to do everything.

With his data on the new card, I backed up all my files and began to delete them. All my files were stored on my device. Once I began reloading the data onto the card, I realized that some, NOT ALL, of my pictures now had the jpg.rem extension.

I turned of encryption and tried saving the files to a different folder on the card, I received "Error decrypting header." I also got the same error when I tried saving the files to the device. I also tried uploading the photos to facebook. The error was that facebook cannot accept the file.

Last edited by XamiDami : 11-24-2011 at 11:43 PM.
Offline   Reply With Quote