View Single Post
Old 12-13-2011, 12:37 AM   #1 (permalink)
Rubiya
New Member
 
Join Date: Dec 2011
Model: 8520
PIN: N/A
Carrier: Vodafone
Posts: 14
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default Not able to debug the App

Please Login to Remove!

I am trying to debug my Application which has an alternate entry point to listen to any push ....I tried to debug this Application in device....I used a port 101 for listening which I added to the BES MDS Connection Service too...This is enough to do it right?

Now My problem is when I try to debug the App it enters into the alternate entry point but gets stuck for along time....So I tried to stop debugging by clicking the stop debug button...As soon as I click on it the Application Login Page appears.....Why does this happen ....When I checked with my server side person he told that he got an error code of 2002 which is the PIN not recognized ....But I have registered the PIN of the device in the BES....What is the server looking for ?Is it the PIN of the device in which I am debugging or is it 2100000A of the MDS ...I am not sure about this...Please help me....
Offline   Reply With Quote