View Single Post
Old 12-19-2011, 12:30 AM   #1 (permalink)
iamhappy
New Member
 
Join Date: Nov 2011
Model: 9900
PIN: N/A
Carrier: TCP/IP
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default package net.rim.device.api.servicebook does not exist

Please Login to Remove!

I have added blackberry4.0.0 jar and blackberry5.0.0 in my application, still i am getting the following compilation error "package net.rim.device.api.servicebook does not exist".

and this error "Unable to compile source code for device [Generic/Midp2Cldc11]: Compile failed; see the compiler error output for details."
Offline   Reply With Quote