View Single Post
Old 12-23-2011, 02:35 AM   #1 (permalink)
Satchurator
New Member
 
Join Date: Dec 2011
Model: 9800
PIN: N/A
Carrier: At&t
Posts: 4
Post Thanks: 1
Thanked 0 Times in 0 Posts
Unhappy Recurring App World Problem

Please Login to Remove!

First off, I have a Torch 9800.

So I'm experiencing a problem I had a couple months ago. The original problem a few months ago was that after I installed an update for App World, when I reset my phone, the App World icon was completely gone, despite showing up in the app management. It turned out my OS needed to be updated via my pc (I'm aware there are other threads about this).

Well, I just experienced the same problem earlier-I installed an App World update, and when I reset my phone, it was gone. So, I checked for and installed all the updates I could via my pc, yet the App World icon still didn't show up. So, I went into the App Management, deleted App World, reset my phone, reinstalled App World via email, and while the icon now shows up, App World won't actually open up. When I click the icon, it basically freezes the screen up. Of course, I can push and hold the BB button and switch to another app, like a browser, but when I do, I get the Reboot Now/Reboot Later prompt that you get after installing something in App World and closing it. I've done a hard reset several times, but nothing seems to help.

Does anyone have any suggestions? I'd really like to deal with this issue without wiping my phone clean and completely reinstalling the OS. Thanks.

Last edited by Satchurator : 12-23-2011 at 02:37 AM.
Offline   Reply With Quote