View Single Post
Old 12-30-2011, 09:42 PM   #8 (permalink)
WackyJoe
New Member
 
Join Date: Dec 2011
Model: 9650
PIN: N/A
Carrier: TMobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: 9650 on T-Mobile Data not working

Hey Cameron, if you have 2 9650s connected through T-Mobile, then I really really need your help.

I'm already stuck on step 2:

2. On the PC, go to C:\ProgramFiles\CommonFiles\ResearchInMotion\Share d\LoaderFiles\OS version\Java.

It looks like I have to go to C:\ProgramFiles (x86)\Common Files\Research In Motion\Shared\Applications\MediaSyncMobile

And within that last folder contains 6 files, net_rim_bb_bbvegas.alx, bb_bbvegas_commons.cod, and etc, but I'm sure they pertain to some gambling app on the phone or something like that.

There are no LoaderFiles folder or Java or OSversion. I've noticed that the guide was written in 2009 and most likely an older version OS at that time.

Do you remember what version you might have had at the time when you did it? And/or did you do something differently?

If I have to use an older OS version, then which one and how would do it?

Cameron, or someone...PLEASE HELP!!!

**EDIT NOTE**
I think the main problem is that I have Desktop 6 and not 5. I will uninstall 6 and download and install 5 and hopefully this will allow me to follow all these steps. Gunna do it tomorrow (sleepy) and will let everyone know...

Last edited by WackyJoe : 12-30-2011 at 09:59 PM. Reason: I think I have wrong version...
Offline   Reply With Quote