View Single Post
Old 01-11-2012, 03:26 AM   #1 (permalink)
vidukamark
New Member
 
Join Date: Sep 2010
Model: 8900
PIN: N/A
Carrier: AirTel
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 32GB Memory Card driving me up the wall!

Please Login to Remove!

Bought a 32GB transcend memory card and tried copying (using PC) photos/songs/files/videos. Halfway through it fails saying 'the destination you are trying to copy is no longer available' ...

Tried syncing but that copies most but leaves a few behind and says 'files not transferred...' each time it is a different file. My old 8GB still works like a charm.

Thought the card was faulty so got a replacement - but same problem. Tried formatting, repairing (does not come up with errors) and read all other forums and finally thought will post and ask for help!

btw, I am running OS 5 and all the stuff that i manage to transfer works without any problem.

any ideas? or should I just ditch this 32GB and go back to 8GB?
__________________
----------------------------------------------------

Marching On Together
Offline   Reply With Quote