View Single Post
Old 01-13-2012, 01:54 PM   #1 (permalink)
El Tompa
New Member
 
Join Date: Jun 2008
Model: 8830
PIN: N/A
Carrier: T-mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB 9000 USB Not recognized (after connecting to boot ROM)

Please Login to Remove!

Hello everybody! I am sorry for this thread because i know many similiar have been created. I have read them all but still didn't solve my problem.

Did a wipe with BBSAK (got the error 507-OK). Trying to update with the apploader. Device found and everything great but when i choose next (after application list), it says connecting to boot room but it automaticly says USB not recognized and I get an error from the loader.

I have tried wiping with JL CMDR, wipe goes great but again I got the error. Tried switching USB cables but with no luck. Running in compability mode etc. The Vendor is erased (in apploader folder location and in Users-Loader XML folder), tried with the other PC but with no succes. I have made an update(hybrid) for my Bold 2 month ago without any trouble.

I really don't know what to do next so every help is welcome!

Thanks in advance,

El Tompa
Offline   Reply With Quote