View Single Post
Old 02-17-2012, 09:21 AM   #1 (permalink)
MarkJS
New Member
 
Join Date: Feb 2012
Model: 9700
PIN: N/A
Carrier: vodaphone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Post BESADMIN mailbox migrated to Exchange 2010 and 2003 users stop syncing

Please Login to Remove!

Hi All,
OK after spending 2 days troubleshooting this and reading tons of threads I have run out of ideas. In brief I have the following setup:
• BES 4.1 connected to Exchange 2003
– Working OK I used the transporter to migrate 5 users to BES5 without issue.
• BES 5.0.3 on Windows 2008 R2 using SQL2008 connected to same Exchange 2003
– Working OK

Note these are independent BES and different service accounts/mailboxes.

We had around 5 test users on the BES 5.0.3 server before I followed the standard procedure to migrate the BESADMIN service mailbox to Exchange 2010. All went swimmingly there until the BES5 users no longer sync’d and no Exchange 2003 user can be activated (i.e. add new user).

So to confirm prior to the 2010 BESADMIN migration, these users Exchange 2003 worked without issue. What is more curious is that if I provision a 2010 mailbox on the newly migrated BES5 on 2010 they work! Just 2003 users that now fail.

The logs are not helpful and show the standard (MAGT Log) :

************************************************** ****
MAPIMailbox::MAPIMailbox - OpenMsgStore (0x8004011d) failed, MailboxDN=/o=IBJ/ou=GBR1/cn=Recipients/cn=AlamKe, ServerDN=/o=IBJ/ou=GBR1/cn=Configuration/cn=Servers/cn=exch2003/cn=Microsoft Private MDB
[40720] (02/17 13:42:48.452):{0x17A0} MAPI call failed. Error 'The information store could not be opened.', LowLevelError 0, Component 'MAPI 1.0', Context 649
************************************************** ****

I have been back through the setup docs a number of times, but what still confuses me is that 2003 originally worked now fails, and 2010 works! The same serviceaccount/mailbox was used.

If I delete the 2003 user from the BES5 and recreate I get the *.ETP in my 2003 mailbox but it never moves. I checked the permissions on the service account and all good. I even logged into my mailbox using BESADMIN account (outlook) and could send and receive mails).

Any ideas would be a big help. Cheers all.

Cheers Mark

*MAGT LOG*
Attached Files
File Type: txt magt.txt (40.0 KB, 1 views)

Last edited by MarkJS : 02-17-2012 at 09:26 AM. Reason: clarify
Offline   Reply With Quote