View Single Post
Old 02-23-2012, 10:04 PM   #5 (permalink)
tcora
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: 9700
Carrier: ATT
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: gmail plug-in problems

Quote:
Originally Posted by Dubdub View Post
Yes. Update your profile please. We use that information when you have a problem. It makes a big difference on the answer.

And kindly lose the attitude. You will get a better response.

What OS version is on the device?

Did you resend service books?

Log into BIS and make sure that the gmail account is properly set up?

Have you deleted and started over with that account in BIS?

Have you checked the outages section to see if there was a data outage in your area? Verizon has been having issues, not sure if AT&T has in your location.

Google has also been having BB issues for the last while. My entire gmail account was dumped 2 days ago. Calendar worked fine.
I updated the profile. I wrote 9000 because I meant 9000.

OS is 5.0.0.1067.

As I noted, the mail is in the gmail account, both on PC and on the BB, it's just not visible. As I noted, I can use the search function to make it visible, but only while in the mailbox.

No data outages in this area. Corporate mail via BES is flowing just fine, gmail is also flowing just fine, it's just not visible on the handheld.

I've been using BBs since my 857 in 2002, I have tried all the easy stuff. I am looking for someone who has been down this road and has solved the problem. Search around here and on blackberry's forums and you will see instances of folks having this problem for some time now. No definitive solutions have appeared. Maybe I'm hoping for too much (like working software and don't get me started on the memory leaks in this thing).

Reloaded the service books as well.

Yes, I'm frustrated, sorry if I seem to be taking it out on you.
__________________
Tom Coradeschi

Last edited by tcora : 02-23-2012 at 10:10 PM.
Offline   Reply With Quote