View Single Post
Old 04-12-2012, 06:39 PM   #1 (permalink)
belleair
New Member
 
Join Date: Apr 2012
Model: 9700
PIN: N/A
Carrier: vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Which platform should we develop for?

Please Login to Remove!

Hi everyone,

I hope you can give me some advice on BlackBerry app development.
We need a mobile application made for our online shop. We have determined that our customers will use BlackBerry phones running on BlackBerry 4.6.0 and newer.
My question is; is it possible to develop one app that will be usable for all devices since BB 4.6.0 (so someone with a Bold 9700 can use it, but so can someone with a new Torch)?

Would love to hear your opinion!
Offline   Reply With Quote