View Single Post
Old 05-20-2012, 11:24 PM   #1 (permalink)
frazberry
New Member
 
Join Date: May 2012
Model: 9800
PIN: N/A
Carrier: digicel
Posts: 2
Post Thanks: 0
Thanked 1 Time in 1 Post
Default NEED HELP Torch not booting

Please Login to Remove!

here is a break down of what i did:
1. wipe the phone using bbsak
2. install update using DM (update was successful and phone restarted and i was able to restore data)
3. i tried to uninstall some apps that get loaded by default with the OS but when the phone tried to restart it went into a 507 error
4. still in DM I once again clicked update and the process began again but this time the phone restarted with black screen and the LED pulsing twice with a pause and then repeating

i've tried to do the install like whats in the nuked 101 tutorial but the thing is the phone is not being recognized by the computer.

sometimes i get the computer to recognize the phone but the the update process hangs because i think the phone start 'tripping' again

please help cause its a friends phone and he has some important information that needs to be restored and we dont have a second bb to transfer the info in the mean time
Offline   Reply With Quote