View Single Post
Old 06-16-2012, 09:56 AM   #1 (permalink)
cracktowork
New Member
 
Join Date: Jun 2012
Location: UK
Model: 9810
OS: OS7.0
PIN: N/A
Carrier: 3 UK
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Torch 9810 OS7.1-3UK on a Virgin phone?

Please Login to Remove!

Hi guys,
Keen to get my new Torch 9810 up and running. Just bought a used 9810 (Virgin) to replace my 9800. Everything transferred across but now I want 7.1 and it's juicy features!

Slight problem, my carrier is 3UK and the handset is Virgin. I'm happy to use the genuine 3UK version of 7.1 Therefore downloaded to PC.

Desktop manager says my device is up to date, when I select an alternative update, my 3UK 7.1 is there but I cannot install, error message says something about not having a valid BIS account (which I do).

Tried deleting both vendor files before update but no joy. Just want to install my carriers software......

All help much appreciated!
Offline   Reply With Quote