View Single Post
Old 07-10-2012, 03:16 AM   #1 (permalink)
FelipeGarcia
New Member
 
Join Date: Jul 2012
Model: Playb
PIN: N/A
Carrier: GSM
Posts: 5
Post Thanks: 1
Thanked 0 Times in 0 Posts
Question No icon shown after intalling an application

Please Login to Remove!

Hi,

I am a new owner of Playbook (with the last non-beta OS version) since beginning of last month, so my apologies if it is a trivial question, but I have not managed to find an answer.

I tried to install a .bar application employing DDPB and no icon was shown even if the installation was successful. I am sure it was successful because I tried many times and I even marked in DDPB the option to run the application as soon as it is installed and it did run, but as soon as I closed it, I could not access it any more because I had no icon shown in the main screen.

As I read that often a security swipe usually helped I did it and thus lost the two pre-installed games Need for Speed and Tetris. I reinstalled them from the application world and the same happened as with the .bar application: no icon is added so I cannot access the games now. I restarted the Playbook and nothing changed. I tried to install the .bar application as described in the previous paragraph and the same happened. Somehow the applications are installed but no icon is shown.

What am I doing wrong? Can someone please help me?

Thank you very much in advance!
Offline   Reply With Quote