View Single Post
Old 07-11-2012, 08:47 AM   #5 (permalink)
iansky
New Member
 
Join Date: Jun 2012
Model: 9900
PIN: N/A
Carrier: O2
Posts: 7
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default Re: Wifi problem with 9900

I am on O2 and my home Wifi is talktalk, I had a similar problem and the phone said I was connected to the wifi and it showed up but would hang, disengage etc.
After resetting my router and trying the phone on other wifi networks where it worked, I discovered the issue was the router as it did not support my 9900 or my wifes 9360 both running 7.1 firmware.

My iPhone used to work perfectly as did my laptop with the old router so it was just the lack support for bandwidth and the new firmware.

I got a replacement router from Talktalk and everything is now working perfectly.

This may not be the cause but it could be worth exploring.

Good luck



Quote:
Originally Posted by crof View Post
Hey, my problem with my Blackberry 9900 is that I can connect to my wifi network and it works for about 2 or 3 pages of web browsing and then it just stops responding.

The 'outgoing arrow' flashes in the top right hand corner as if my blackberry is sending requests to my router but the 'incoming arrow' stops coming up and i get an 'unable to find the requested server.' message. There is no problem with my router etc as my laptop works perfectly over it.

It says that I am still connected to the network when this happens and if I disconnect and then reconnect again it does the same thing over and over.

The internet is fine when I use my 'mobile network' (i'm with O2 in the UK) so it is a wifi problem that just stops working after a couple of minutes.

Thanks in advance for any help or advice.

Last edited by iansky : 07-11-2012 at 08:49 AM.
Offline   Reply With Quote
The Following User Says Thank You to iansky For This Useful Post:
Lilyberry (08-30-2012)