View Single Post
Old 07-24-2012, 11:20 AM   #1 (permalink)
cdbesadmin
New Member
 
Join Date: Jul 2012
Model: 9900
PIN: N/A
Carrier: Swisscom
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question BES upgrade 5.0.2 to 5.0.3

Please Login to Remove!

Hi everyone,

Desperately trying to upgrade our BES server, but always being prompted with the error message:

"The setup application determined that you are not running a supported version of Microsoft SQL Server or Microsoft SQL Server Express Edition. Before you continue the current installation process, you must upgrade the database server to a supported version. For more information about system requirements for Blackberry Enterprise Server databases, see the Blackberry Enterprise Server Upgrade Guide."

I can't quite follow it, as we use MS SQL 2008 SP2. BES database compatibility level is also set to 2008.

Any ideas?
Offline   Reply With Quote