View Single Post
Old 07-31-2012, 04:04 PM   #1 (permalink)
gormogon
New Member
 
Join Date: Jul 2012
Model: 9780
PIN: N/A
Carrier: orange
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New OS wont allow me to browse using Wifi

Please Login to Remove!

Hey all,

I got this phone as a hand me down from my sister in Aus (I live in the UK) so no manual etc. I unlocked it and it worked fine. I did a factory reset and updated phone, the phone works, it can see my wireless network but if I go to any site other than "Orange" (my uk provider) it says "A communication failure has occurred. The server maybe busy, please try again later or contact your provider if the problem persists."

So...I see a LOT of posts about this around the interwebs however there doesnt seem to be a proper fix.

Is there any chance my phone is trying to use the internet from the provider rather than my wifi? If so can I tell the phone to use my wireless instead? I don't have internet enabled on my orange account?

I have the 9780 so I cant seem to find the Hotspot thing people are talking about, I've also tried disabling the "Browser push" thing. No avail.

Thanks in advance for at least reading my very boring question. Any help would be graciously received.


The only thing I can think about doing is factory resetting and not updating my OS :(
Offline   Reply With Quote