View Single Post
Old 08-11-2012, 07:18 PM   #1 (permalink)
DawneJ
New Member
 
Join Date: Aug 2012
Model: 9300
PIN: N/A
Carrier: Telus
Posts: 6
Post Thanks: 1
Thanked 1 Time in 1 Post
Question Playbook Browser Issue! Please Help

Please Login to Remove!

Browser issues on Blackberry Playbook!!! i am hoping someone can please help me, I have tried everything I can think of to solve the following issue. When opening the internet browser window from the stock browser blackberry playbook app, it opens slowly (set to google homepage) but will not go to any links, it starts to, goes about a third of the way across in the status bar and then hangs up. Sometimes it won't even do that. Most of the apps I have on the playbook, for instance Crackberry, will open the main window, but won't do anything if I try to click on a thread. App world works (but upgrading an app is painfully slow), and most other apps I have installed like Kobo books works.

What I have tried so far with no success: 1. Changing browsers from the installed Google to both Maxthon and Dolphin HD 2. Soft reset of playbook 3. Hard reset of playbook 4. Backup then re-install data 5. Security wipe and re-install 6. Re-install of data from an earlier backup (this actually worked temporarily) 7. Researched forums/help websites 8. Added data plan to Telus account, attempt to connect to browsers via bluetooth connection with my blackberry cell phone, same issues as with home network, slow connection or hangs up. 9. Contacted Blackberry Help, but they were not at all interested in helping me (big disappointment with their lack of customer support).

Also, from old Crackberry threads (2011) have tried:
1. made sure playbook allowed websites to access my location
2."need PB WiFi setting. Go setting, wifi, Select the Network (Saved Network), then select SSID where you using to connect wifi router. Then press pencil to edit SSID. Make sure WPA Personal is select, then Enabled Automatically Obtain IP Address, Enabled IPv6, Enabled Allow inter-access point handover.
When done then press Save"

Also tried newer suggestions:
3.Try going into the browser settings when this happens and turn off java script and/or flash and see if that helps.

4.Change your router settings, reset router and Playbook so they start from scratch, clear the browser cache, and it'll (probably) sort itself out. Some pages do load slowly, and clearing the cache now and again seems to help clear the tubes.

It is not my internet service, all my other computers and devices work fine on my home network.

I am sorry this is so long, but this is now day four of trying to fix my playbook. PLEASE help me.
Offline   Reply With Quote