View Single Post
Old 08-15-2012, 07:01 AM   #1 (permalink)
xhannin
New Member
 
Join Date: Aug 2012
Model: 9360
PIN: N/A
Carrier: O2
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default PGP Support Package for Blackberry

Please Login to Remove!

Hi guys,

firstly I'd just like to say sorry if this question has been answered already.

I have a client that has been sold the following products as they want to use PGP to encrypt some of their emails to their clients:

SYMC PGP DESKTOP EMAIL 10.2 XPLAT PER
USER BNDL STD LIC EXPRESS BAND A BASIC
12 MONTHS

SYMC PGP DESKTOP EMAIL 10.2 XPLAT PER
USER I/O BASIC 12 MONTHS

SYMC PGP SUPPORT PACKAGE FOR
BLACKBERRY R1 PER DEVICE BNDL STD LIC
EXPRESS BAND S BASIC LITE 12 MONTHS

SYMC PGP SUPPORT PACKAGE FOR
BLACKBERRY R1 PER DEVICE I/O BASIC LITE
12 MONTHS

They were advised, this is what they needed (by a colleague and Symantec) to run PGP for their Outlook clients and Blackberry's.

They have a mixture of 9900's and 9360's connected to BES Express 5.0.1.

The Outlook client functions as it should but they want the software to work on their devices, why shouldn't they, they have purchased what they told they would need.

However, my colleague before me, and now myself cannot find the PGP Blackberry Support Package anywhere. Not on RIM, Not on the Carrier's site and not on Symantec's site.

Each Blackberry is running the latest version of the os (Think its a version of 7).

Where can I find this software?

Any help would be greatly appreciated.

Thanks in advance.

Matt
Offline   Reply With Quote