View Single Post
Old 08-26-2012, 08:23 AM   #6 (permalink)
dsigner
New Member
 
dsigner's Avatar
 
Join Date: Aug 2012
Model: 9900
PIN: N/A
Carrier: unknown
Posts: 3
Post Thanks: 0
Thanked 1 Time in 1 Post
Default Re: Wifi problem with 9900

Quote:
Originally Posted by stevew View Post
Here's something I discovered after a year of after screwing around with what I thought was a bad device and / or WiFi setup.

On Wireless G and N...if you have a long WiFi (WPA2- PSK) password, the device will connect to WiFi but BIS/BES and Phone connections will not stay connected long and sometimes will not even connect at all.

The solution is simple if that's the case.

Setup a shorter password, or add a new SSID (if your router supports it) for a guest network with a shorter password
. I had lots of issues with a 63-character password until I discovered this. No other devices had issues except this stupid Bold, but that's exactly what it was in the end...

I can replicate the problem at will.
Adding my experience..
I've had a similar issue and it's been resolved with by switching the router off for a few seconds, then switching it back on.

Granted you probably tried this first - but for anyone reading this thread for the first time, they may wish to try that first.

(I've also noted some other devices with flaky connectivity, e.g. laptop - so the problem points more towards the router being a problem than the phone).
Offline   Reply With Quote
The Following User Says Thank You to dsigner For This Useful Post:
Lilyberry (08-30-2012)