View Single Post
Old 10-10-2012, 12:22 PM   #1 (permalink)
devbratd
New Member
 
Join Date: Sep 2011
Model: 9300
PIN: N/A
Carrier: Airtel - India
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation 9300 Dead..!! Sos!!

Please Login to Remove!

Hi..

I had updated my 9300 with the latest OS6 (9300jAsia_PBr6.0.0_rel3049_PL6.6.0.246_A6.0.0.706 _Bharti_airtel_Limited).

Post this the device was working fine.

Unfortunately, my battery died on me during a regular usage. I plugged the charger and thought that device was charging. I restarted the device. And it went dead.

It has been six days, since. And I have tried almost everything possible.

Fortunately I have another 9300 in the house and I changed the battery to check if it was battery problem. The answer is no.

I changed the charger to check if it was a charger problem - answer is no.

I tried using JL_Cmder v1.9.0 to wipe. - i guess its unsuccessful. the program gets over in less than 30 seconds. device is not recognised. the red led is not blinking at all. not even for 30 seconds as mentioned in some threads.

i tried to reset the power by alternatively pressing the end call and receive call buttons - unsuccessful.

i tried to re-install the OS using app loader. the device is not getting recognised in pc. nothing comes in the dropdown.

Some more info: Device is 2 years old. Battery is perfectly fine. (Used it in the other 9300). Currently, its as good as a paper weight. Red LED is also dead.

Am I missing something??

Would really appreciate if someone could guide me!!
Offline   Reply With Quote