View Single Post
Old 11-01-2012, 07:00 AM   #2 (permalink)
ENGAPETE
New Member
 
Join Date: Nov 2012
Model: 8100
PIN: N/A
Carrier: O2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bes 5 - Blackberry Device Compatability

I am looking to upgrade our email system from Lotus Domino to Microsoft Exchange 2010. Therefore we will have to upgrade to BES 5 for Exchange.

Does anybody know if any of the following Blackberry device software is not compatabile with BES 5?

4.2.0.67
4.2.1.101
4.2.1.90
4.2.1.93
4.2.2.181
4.3.0.93
4.3.0.94
4.5.0.124
4.5.0.163
4.5.0.187
4.5.0.52
4.5.0.55
4.6.0.112
4.6.0.162
4.6.1.133
4.6.1.199
4.6.1.310
4.6.1.314
5.0.0.1036
5.0.0.421
5.0.0.681
5.0.0.979
6.0.0.534
6.0.0.600
7.0.0.585
7.1.0.336
7.1.0.342
7.1.0.398
Offline   Reply With Quote