View Single Post
Old 11-01-2012, 06:50 AM   #3 (permalink)
bisleri
No longer Registered.
 
Join Date: Oct 2012
Model: 9700
PIN: N/A
Carrier: Airtel
Posts: 63
Post Thanks: 2
Thanked 14 Times in 12 Posts
Default re: BES % compatibility

If using current devices with OS 4.5 and higher, ther is nothing to worry about.

There are lower version that do work, but tranporter will have issues if not on OS 4.5. OS 4.3 is problematic. and ther is an issue with 4.2 .
Offline   Reply With Quote