View Single Post
Old 11-01-2012, 09:06 AM   #5 (permalink)
knottyrope
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,726
Post Thanks: 272
Thanked 291 Times in 275 Posts
Default Re: BES % compatibility

Quote:
Originally Posted by bisleri View Post
If using current devices with OS 4.5 and higher, ther is nothing to worry about.

There are lower version that do work, but tranporter will have issues if not on OS 4.5. OS 4.3 is problematic. and ther is an issue with 4.2 .

you cant use transporter when going from lotus to exchange

almost all lower OS will work with BES 5 so long as the device meets the encryption method BES is using. (groupwise can have issue with some older models)
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Online   Reply With Quote