View Single Post
Old 11-14-2012, 04:39 PM   #1 (permalink)
djm2
BlackBerry Master
 
djm2's Avatar
 
Join Date: Jul 2007
Model: 9780
PIN: N/A
Carrier: T-Mobile
Posts: 4,637
Post Thanks: 29
Thanked 12 Times in 12 Posts
Default Sporadic Failure BES Express

Please Login to Remove!

Hello,

I have a small BES Express installed on SBS 2011 machine -- BES is installed on the server. It has been working just fine for approximately 8 months. This morning at approximately 4 AM local time it stopped communicating with the two devices that are attached to it. I have tried searching for a number of things, and I am seeing some fatal errors in the Exchange logs where it is failing to communicate with BES.

Everything on exchange itself appears to be working fine, with good communication to the client computers attached to the network. However, nothing syncs in either direction -- not mail, tasks, calendar, etc.

POP mail accounts work fine on the device; email is sent and received, so this appears to be restricted to the Exchange account.

I have, as a part of much of this, done a number of reboots of the server. After the most recent both of the devices connected for about 10 minutes. Mail was pushed through, as were contact updates. I even got an OTA enterprise activation accomplished with one of the devices. Then it failed.

I am perplexed. Any insights? Also, FYI I am not a server admin. This is a small business and I do what I can with keeping the server up and running, but I am most certainly not a proficient IT professional.

Thanks in advance.
Offline   Reply With Quote