View Single Post
Old 11-28-2012, 07:45 AM   #1 (permalink)
mirmujahed
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: 8900
Carrier: aljawal
Posts: 32
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Enterprise activation fails with one specific user

Please Login to Remove!

Hi,

I am facing a really strange issue with 1 user in my organization. I am trying to activate his account on BES server but the enterprise activation just does not progess and says "Contacting server" and finally gives the error "The Blackberry Enterprise server has not responded to your activation request. An error may have occured".
I though maybe problem with SIM provisioning or device, so i added 2 different users and all users working fine after activation. And all other existing users on server working fine. Only problem with this one user.

Strangley the logs does not show any specific error. Below are logs related to the user.

{user1@sabic.com} New user added to the server - setting pending fields to this server's settings
[50094] (11/28 13:40:46.166):{0x1F90} [AUDIT] [email address] - User added to the BES
[40239] (11/28 13:40:46.166):{0x1F90} {user1@sabic.com} Still handled by desktop
[30160] (11/28 13:40:46.510):{0x1F90} {user1@sabic.com} GetDeviceId() did not return a PIN, PIN currently is not set for this user
[40188] (11/28 13:40:46.525):{0x1F90} {user1@sabic.com} Conflict resolution set to DESKTOP WINS
[41079] (11/28 13:40:46.525):{0x1F90} {user1@sabic.com} PagerImp::SaveChanges: changed items = 23, 24, 42, 44, 51, 52, 59, 89, 95 Size = 64
[40442] (11/28 13:40:46.822):{0x1F90} User settings: email=user1@sabic.com, routing=user1@sabic.com, service=, device=, calendar=1, MDS=1, userOTAFM=0, incradle=0, SMIME=0, sentItems=0, dir=22663, server=SS-RHQ-MSGCL2-1 (session : 0x04705670), pending=0
[40367] (11/28 13:40:46.822):{0x1F90} {user1@sabic.com} User Stats - Msgs: Latency 0s, Sent/Min 0, Received/Min 0
[40702] (11/28 13:40:46.822):{0x1F84} {user1@sabic.com} Starting message rescan due to user start
[40703] (11/28 13:40:46.822):{0x1F84} {user1@sabic.com} Message rescan completed
[30000] (11/28 13:40:46.885):{0x1DCC} {user1@sabic.com} Sending data to Dispatcher, size=113, Tag=2543297
[40000] (11/28 13:40:46.885):{0x1DCC} {user1@sabic.com} SendToDispatcher, Tag=2543297
[40000] (11/28 13:40:46.885):{0x17E0} [BIPP] Send data, Tag=2543297
[40000] (11/28 13:40:46.885):{0x17E8} [BIPP] Received status DELIVERED, Tag=2543297
[40000] (11/28 13:40:46.900):{0x17E8} [BIPP] Received datagram, Tag=8315030
[40000] (11/28 13:40:46.900):{0x17E8} [BIPP] Received datagram, Tag=8315031
[40845] (11/28 13:40:47.353):{0x1FB0} {user1@sabic.com} SetPIMState - Registering for PIM synchronization (bState=1, bRet=1)
[30416] (11/28 13:40:47.353):{0x1FB0} {user1@sabic.com} Established session with PIM Connector
[40799] (11/28 13:40:47.353):{0x1FB0} {user1@sabic.com} Processed request from PIM Connector: cmd=0x5, Tag=8315030
[40279] (11/28 13:40:47.353):{0x1FB0} {user1@sabic.com} SubmitToRelaySendQ, Tag=8315030
[40000] (11/28 13:40:47.353):{0x17E0} [BIPP] Send status DATA_ACCEPTED, Tag=8315030
[40239] (11/28 13:40:47.353):{0x1DD0} {user1@sabic.com} Still handled by desktop
[30160] (11/28 13:40:47.353):{0x1DD0} {user1@sabic.com} GetDeviceId() did not return a PIN, PIN currently is not set for this user
[41079] (11/28 13:40:47.369):{0x1DD0} {user1@sabic.com} PagerImp::SaveChanges: changed items = 96, 97, 100, 101 Size = 0
[40442] (11/28 13:40:47.369):{0x1DD0} User settings: email=user1@sabic.com, routing=user1@sabic.com, service=, device=, calendar=1, MDS=1, userOTAFM=0, incradle=0, SMIME=0, sentItems=0, dir=22663, server=SS-RHQ-MSGCL2-1 (session : 0x04705670), pending=0
[40239] (11/28 13:40:47.369):{0x1F8C} {user1@sabic.com} Still handled by desktop
[30160] (11/28 13:40:47.369):{0x1F8C} {user1@sabic.com} GetDeviceId() did not return a PIN, PIN currently is not set for this user
[40442] (11/28 13:40:47.369):{0x1F8C} User settings: email=user1@sabic.com, routing=user1@sabic.com, service=, device=, calendar=1, MDS=1, userOTAFM=0, incradle=0, SMIME=0, sentItems=0, dir=22663, server=SS-RHQ-MSGCL2-1 (session : 0x04705670), pending=0
[30315] (11/28 13:40:47.369):{0x1FA0} {user1@sabic.com} Sending data to PIM Connector, size=298
[40279] (11/28 13:40:47.369):{0x1FA0} {user1@sabic.com} SubmitToRelaySendQ, Tag=2543298
[40793] (11/28 13:40:47.369):{0x1FA0} {user1@sabic.com} GetConfig request sent to the PIM Connector. Target=GetConfig
[40000] (11/28 13:40:47.369):{0x17E0} [BIPP] Send data, Tag=2543298
[40000] (11/28 13:40:47.385):{0x17E8} [BIPP] Received status DELIVERED, Tag=2543298
[30384] (11/28 13:40:47.385):{0x1F94} {user1@sabic.com} Packet has been delivered to PIM Connector, Tag=2543298
[40000] (11/28 13:40:47.385):{0x17E8} [BIPP] Received datagram, Tag=8315032
[30418] (11/28 13:40:47.400):{0x1FA4} {nuser1@sabic.com} Updated PIM config
[40799] (11/28 13:40:47.400):{0x1FA4} {user1@sabic.com} Processed request from PIM Connector: cmd=0x5, Tag=8315032
[40279] (11/28 13:40:47.400):{0x1FA4} {user1@sabic.com} SubmitToRelaySendQ, Tag=8315032


PLease help. Appreciate your prompt response. Thank you very much.
Offline   Reply With Quote