View Single Post
Old 12-14-2012, 03:33 PM   #1 (permalink)
crackbradley
Knows Where the Search Button Is
 
Join Date: Oct 2006
Location: Toronto
Model: 9900
Carrier: Telus
Posts: 38
Post Thanks: 3
Thanked 0 Times in 0 Posts
Question Will no longer auto-connect to WiFi or BT

Please Login to Remove!

So up until yesterday my phone would automatically connect to my saved WiFi profiles and to my car's BT. This phone used to be on a BES and I have BIS as well. Yesterday, I reset it to factory defaults, updated the OS to 7.1.0.2108 (from .1997), restored my data from backup and then reactivated on BIS (no longer connected to BES and no IT policy applied). Everything appears to be working fine except for these connections.

The only way I can connect to WiFi now is to manually tell it to connect and eventually it drops off and I've got to go it and tell it to reconnect (maybe once an hour?) and it's a total crapshoot in the car. The BT profiles weren't restored so I had to re-add the car, which went fine. But even when I manually tell it to connect (it never automatically connects anymore) it fails nine times out of ten.

Since I did not do anything with the phone between the wipe and the OS update I have no way of knowing when the problem was introduced. I can start to peel the layers back (wipe again, no restore, try to setup WiFi profile and see what happens) but I'm hoping one of you may have a less time-consuming suggestion first?

Thanks in advance guys,
Brad
Offline   Reply With Quote