View Single Post
Old 12-20-2012, 10:12 AM   #8 (permalink)
KayNoire
New Member
 
Join Date: Oct 2012
Model: 9800
PIN: N/A
Carrier: T-Mobile
Posts: 14
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default Re: Media Card Error

Thank you.
I already tried that yesterday, but I tried it again. If I go to Options>Device>Storage I don't have the option to format the card, because it is no longer 'acknowledging' it. It says 'Media Card is not installed' and there is no option to format it. If I remove the card and put it back in, the same message pops up that I wrote about in my beginning post in this thread, namely:
'A Media Card has been inserted that contains errors. Do you wish to repair the Media Card now?'
And I click 'Yes'
It asks me 'If lost clusters are found during the repair, do you want to save them?'
And independent of whether I click 'Yes' or 'No' to this question it will say 'Media Card Repair Failed'.

As mentioned, the media card was bought a few weeks ago (either very, very late October or early November) and my BlackBerry (that was replaced in October) had problems with the card from the start, but just problems recognizing it (namely that it would frequently say 'Media Card not detected') but that would only last a few minutes, that it would 'detect' the Media Card again. That the card supposedly has an error really only happened two nights ago and that's why I asked here yesterday (although I didn't change any settings or similar two nights ago).

So is it me? Because I didn't change anything. Or might the card be faulty? Or is it the device?
Offline   Reply With Quote