View Single Post
Old 12-20-2012, 10:42 AM   #9 (permalink)
aiharkness
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,727
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default Re: Media Card Error

From your account, you bought a name brand product from a reputable source. I doubt the card is really faulty. You can put it in a computer and error check it, and I bet it will be fine. That leaves hardware, software, and user error.

User error would be something like pulling the battery when the device is writing to the card. I don't think that would damage the card, however, but just leave lost clusters.

If you have been handling the card, you may have damaged it.

If you have some other cards, try them. If the device reacts to others same way, then more reason to suspect the device.

It could be a hardware problem. Depending how you have treated the device, and whether you have other symptoms, you may tend to suspect a hardware problem either more or less. If you tend to drop the device a lot, suspect hardware problem more.

But as I said above, reinstalling the OS (and testing before you do anything else) will rule out a software problem. If the problem is present with multiple cards that you believe are good, and still present after reinstalling the OS, then the most likely probelm is the device itself.
Posted via BlackBerryForums.com Mobile

Last edited by aiharkness : 12-20-2012 at 10:44 AM.
Offline   Reply With Quote