View Single Post
Old 01-09-2013, 03:01 AM   #1 (permalink)
nmgmarques
New Member
 
Join Date: Jan 2013
Model: 7910
PIN: N/A
Carrier: OPTIMUS
Posts: 3
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Can't send SMS to specific contact

Please Login to Remove!

Hi.

My bosses BB is having a strange issue. As per topic title, he can't send SMS to a single specific contact. Other contacts seem to work fine, but this one contact just won't send. As soon as we hit send, it says the network is unavailable. The funny thing is that if we send it to the contact number (typing the number directly without selecting the contact from the contacts list), the message sends. We have tried deleting and recreating the contact, making sure the number is correct. No success.

Tried searching but found no issue that is quite the same as this.

Normally we would just hard reset the phone, but it's hooked to our BES in Germany and every time we ask them to set up the phone again, something else goes horribly wrong. For example, last time I requested help, they reset everything and we ended up loosing all info on the phone. Local backups don't work anymore because Desktop Manager asks for the backup password but then tells me the password we have been using is wrong, won't accept the new password either. So all my old backups are useless.

Any help appreciated. The issue is driving me nuts and I can't find a solution. Thanks in advance!
Offline   Reply With Quote