View Single Post
Old 01-14-2013, 03:39 AM   #2 (permalink)
nobody7290
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,360
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default Re: few BES 5.0 and exchange 2010 upgrade questions

If you look into the compatibility Matrix: http://us.blackberry.com/content/dam...sept_20_12.pdf it rather looks, that BES 4.1.x will not work with Exchange 2010. You could try if it works or not, but if it later turns out it does not, your 40 users will have a problem.

You should first upgrade to BES 5, then upgrade Exchange

BESx Express is free, but limited in its functionality regarding the amount of policies. I dont know, if the BESx Express is the right choice for you. Here: http://us.blackberry.com/apps-softwa..._NA_012110.pdf is a simple comparison of the features.

You can find an upgrade from the Full BES 4.x to 5.x for about $1000. If you cannot google this for yourself, look for a company called Zezel. I bought several product from them, and I never had a reason to complain.
Offline   Reply With Quote