View Single Post
Old 01-29-2013, 04:35 PM   #4 (permalink)
dpeters11
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2004
Model: 9530
Carrier: Verizon
Posts: 302
Post Thanks: 0
Thanked 3 Times in 3 Posts
Default Re: Upgrade from 4.1 to 5.0 questions/concerns

I believe you would want the latest MAPI/CDO on Exchange, as well as be on SP2 if you aren't already. RTM and SP1 are limited support, but were for 4.1.7 as well.
Offline   Reply With Quote