Thread: Bes 10.
View Single Post
Old 01-31-2013, 05:24 AM   #7 (permalink)
NJBlackBerry
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,769
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default Re: Bes 10.

BES10 is not backward compatible. You will need two BES - one to handle legacy RIM devices and one to handle new BlackBerrys. See how I used both company names.

Two BES.
Offline   Reply With Quote