View Single Post
Old 02-13-2013, 10:20 AM   #1 (permalink)
taveirne
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 9780
PIN: N/A
Carrier: Vodafone
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BESx - Not working 100% - Very confused!

Please Login to Remove!

Hi all

I'm having an issue with a new BESx installation:

We have an Exchange 2010 and BES system which was working fine for many years. It was then decided to split the BES into two BESx servers for the two seperate sites. I installed and setup the BESx servers without a problem and used the BES Transport to move a test user across.

All was well with that user. Her emails were working without a problem but her contacts weren't sync'ing. I couldn't see anything obviously wrong so I decided to do an iemstest. Here's the results...

C:\Program Files (x86)\Research In Motion\BlackBerry Enterprise Server\Utility>IEMSTest.exe
BlackBerry Enterprise Server Utility - IEMSTest.exe (IExchangeManageStore), Version 1.0
Copyright (c) Research In Motion, Ltd. 1999. All rights reserved.
OpenMsgStore() for this profile failed (8004011d)


I've rebooted the server, gone through all the permissons, checked the CDO and done all the throttling stuff etc. Still no luck. I know it's not a permissions issue as BESAdmin works fine on the original BES (still running with all the other users) which also means it's not a SendAs permission issue either.

Here's the more anoying part. I tried the same thing on the current BES and got the same answer! That server appears to be working fine so here's another question : Is this a red herring? Is this issue nothing to do with why the contacts aren't sync'ing? If not, I need both issues fixed it possible so if anyone can help, i'd be grateful!

Many thanks!

Adam
Offline   Reply With Quote