Thread: Install BES 5.4
View Single Post
Old 02-18-2013, 10:42 PM   #1 (permalink)
dingd0919
New Member
 
Join Date: Feb 2011
Model: 8900
PIN: N/A
Carrier: ATT
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Install BES 5.4

Please Login to Remove!

Trying to following the user guide. downloaded the latest MAPI/CDO. By going through the install steps I dind't see anywhere I should install or upgrade with the latest MAPI/CDO. Did I miss anything? My Exchange is at Exchange 2010 SP2 RU3.

Thanks in advance.

Last edited by dingd0919 : 02-18-2013 at 10:43 PM. Reason: update Exchange info
Offline   Reply With Quote