View Single Post
Old 02-22-2013, 06:57 AM   #3 (permalink)
dc/dc
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default Re: Will bes 10 run on SBS 2003?

Quote:
Originally Posted by isal79 View Post
I don't think so. I see BES 10 is made for the next generation of Blackberry (QNX engine-> BB 10 and playbook). To manage Blackberr v7.0 and lower version, still you have to do it with BES v4 or v5.

So if you buy BB Z10 or Q10, you must install BES 10 on separate server with active sync enable on the mail server. Minimum system requirement for BES 10 is : Windows 2008 x64, RAM 6 GB, processor Xeon. BES 10 support UDS that you can also manage IPhone and Android device.

CMIIW.
That's not what was asked.

OP, you probably can given that you only have two devices. However, with BB10, you won't need the BES if you are using Microsoft Exchange for your mail services.
__________________
I h8 txtspk.
Offline   Reply With Quote