View Single Post
Old 02-25-2013, 10:54 AM   #4 (permalink)
martinpas
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Buenos aires, Argentina
Model: 8520
PIN: N/A
Carrier: Claro
Posts: 75
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default Re: BES 10 and BES 4.1.7

Quote:
Originally Posted by DavidAdams View Post
In an attempt to get a definitive answer before the floodgates open, we have an existing BES 4.1.7 for Domino working just fine for 70 users.

The first Z10 is on the horizon.

Can I install the BES 10 software on the same system for the newer devices? I know I will need to trade up my licenses but that's for someone else to deal with.

I have read that the co-existence isn't due out until May 2013 and even then it talks about BES 5.0.4, a move we never made
Hi, BES 5.0.4 will not support your z10 device, you will have to install a BDS server in order to manage it.

You may keep your BES 4.1.7 for the old devices, but i recommend you the upgrade to 5.0.4, just if your enviroment meet the requirements.

Best Regards
__________________
Martin

Blackberry Instructor
Offline   Reply With Quote
The Following User Says Thank You to martinpas For This Useful Post:
DavidAdams (02-26-2013)